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Federal Communications Commission Statement 

NOTE: This equipment has been tested and found to comply w ith the limits for a Class A 

digital device, pursuant to part 15 of the FCC Rules. These limits are designed to 

pro-vide reasonable protection against harmful interference when the equipment is 

operate din a commercial environment. This equipment generates, uses, and can radiate 

radiofrequency energy and, if not installed and used in accordance with the instruction manual, may 

cause harmful interference to radio communications. Operation of this equipment in a residential area 

is likely to cause harmful interference in which case the user will be required to correct the interference 

at his ow n expense. 

 

FCC Caution: Any changes or modif ications not expressly approved by the party responsible for 

compliance could void the user's authority to operate this equipment. 

 

This device complies w ith part 15 of the FCC Rules.  

Operation is subject to the follow ing two conditions: 

(1) This device may not cause harmful interference, and 

(2) this device must accept any interference received, including interference that may cause undesired 

operation. 

 

Warning: 

This is a class A product. In a domestic environment this product may cause radio interference in 

w hich case the user may be required to take adequate measures. 

DISCLAIMER 

No w arranty or representation, either expressed or implied, is made w ith respect to the contents of this 

documentation, its quality, performance, merchantability, or f itness for a particular purpose. Information 

presented in this documentation has been carefully checked for reliability; however, no responsibility is 

assumed for inaccuracies. The information contained in this documentation is subject to change 

w ithout notice. 

 

In no event w ill AVer Information Inc. be liable for direct, indirect, special, incidental, or consequential 

damages arising out of the use or inability to use this product or documentation, even if advised of the 

possibility of such damages. 

TRADEMARKS 

“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for description 

purpose only belong to each of their companies. 

COPYRIGHT 

© 2019 AVer Information Inc. All rights reserved. 

All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or by any 

means w ithout the prior written permission of AVer Information Inc. is prohibited. All information or 

specif ications are subject to change w ithout prior notice. 



 

NOTICE  

 SPECIFICATIONS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. THE 

INFORMATION CONTAINED HEREIN IS TO BE CONSIDERED FOR REFERENCE ONLY. 

 THE CONTENTS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. IF THE CONTENT 

IS WRONG, PLEASE INFORM US TO MAKE CORRECTIONS. 

WARNING 
 To reduce r isk of f ire or electric shock, do not expose this appliance to rain or moisture. 

Warranty w ill be void if  any unauthorized modif ications are done to the product. 

 Do not drop the camera or subject it to physical shock. 

 Use correct pow er supply voltage to avoid damaging camera. 

 Do not place the camera w here the cord can be stepped on as this may result in fraying or 

damage to the lead or the plug. 

 Hold the bottom of the camera w ith both hands to move the camera. Do not grab the lens or 

lens holder to move the camera. 

Remote Control Battery Safety Information 

- Store batteries in a cool and dry place. 

- Do not throw  aw ay used batter ies in the trash.  Properly dispose of  used batteries through 

specially approved disposal methods. 

- Remove the batteries if  they are not in use for long periods of t ime. Battery leakage and 

corrosion can damage the remote control. Dispose of batter ies safely and through approved 

disposal methods. 

- Do not use old batteries w ith new  batteries. 

- Do not mix and use different types of batter ies: alkaline, standard (carbon-zinc) or 

rechargeable (nickel-cadmium). 

- Do not dispose of batteries in a f ire.  

- Do not attempt to short-circuit the battery terminals. 

Contact Information 

Global 

AVer Information Inc. 

www.aver.com 

8F, No.157, Da-An Rd., Tucheng Dist.,  

New  Taipei City 

Taiw an 

Tel: +886-2-2269-8535 

Fax: +886-2-2269-8537 

 

USA 

AVer Information Inc. 

668 Mission Ct. 

Fremont, CA 94539 

www.averusa.com 

Toll-free: 1(877)528-7824 

Local: 1(408)263-3828 

Support.usa@aver.com 

AVer Information Europe B.V. 

Westblaak 140, 3012KM, 

Rotterdam, Netherland 

Tel: +31(0)10 7600 550 

Technical support: 

EU.RMA@aver.com 

http://www.averusa.com/
http://www.averusa.com/
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Package Contents                          

Camera Unit Speakerphone Unit Remote Control 
Power Adapter 

Power Cord*
 
 

 

 

 

 

USB 3.0 Cable 
Speakerphone 

Cable (10 m) 
3.5 mm Audio 
Cable (0.9m) 

L-Mount 
Bracket 

Screws for 
Mount 

 

  

 
 

Drilling Paper Quick Guide Warranty Card   

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø 5.50[Ø 0.22]

   

 

 

*The pow er cord will vary depending on the standard pow er outlet of the country where it is sold 

 

Optional Accessories 
RS232 Cable 

(DIN 9 to DIN 8) 
   

 

   

 



2 

Product Introduction                       

Overview 

1

2 3 4 5 6 7 8  
1 
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Status LED 

Pow er on: Red light 

Standby: Orange light 

IR sensor 

4 

5 

6 

7 

USB3.1 Type B port 

RS232 in/out port 

Ethernet port  

DC 12V pow er jack 

3 Speakerphone port(Blue cable) 8 Kensington Lock 

 

9 1011 12 13  

9 Speakerphone port 

(For extended speakerphone 

and microphone connection/ 

Red cable) 

10 

11 

12 

13 

Phone in port 

Line out port 

Camera port(Blue cable) 

Kensington Lock 



3 

Extended Speakerphone Connection 
There are 2 types of speakerphone can extended from the VC520 pro speakerphone. 

Please purchase the extended speakerphone from the AVer. 

[Note] The speakerphone cables w ill be included w hen user purchases the extended speakerphone.  
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Phone in Connection 
User can connects the mobile phone to Phone in port on the speakerphone as a hands-free speaker. 

When device connect w ith the speakerphone, the  icon w ill light up in blue. Touch  icon 

w ill temporarily disconnect the connection of the device w ith speakerphone; touch  icon again 

w ill resume the connection. 

 

Pan and Tilt Angle 
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Audio Signal Receive Range 
The best distance for speakerphone to receive audio signal is w ithin 7.5 feet in radius. When 

connecting tw o or more speakerphone, the distance betw een the speakerphones must be 9 feet. 

 

Two speakerphone

TV

MIC

TV

MIC 7.5ft

7.5ft

7.5ft

7.5ft

9ft
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Speakerphone LED Indicator 
Button LED Indicator Status 

 /  In w hite light after pow er on Adjust the volume up and dow n. When adjust 

volume up and dow n, the volume LED is in blue 

light. 

 
In w hite light after pow er on Touch it can mute/um-mute the speakerphone 

volume. In mute status, the LED turns to red light. 

 In red light after pow er on Touch it to hang up the call. 

 In green light after power on Touch it to answ er the coming call. 

  Blue light: Connect w ith 

external device 

 White light: Temporarily 

disconnect the connection  

w ith the device 

 Off: no connection w ith 

external devices 

When Phone in port connects with device, the LED 

indictor w ill light up in blue. 
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Remote Control 

 

 

 

 

 

 

 

 

 

 

 

Name Function 

1. Camera Select One remote can control up to 3 AVer 

VC/CAM/VB series cameras. You can 

use AVer PTZApp to set numbers 

associated with each camera, and then 

select w hich camera you w ould like to 

control using the remote. 

[Note] If you only have one camera 

that requires no additional setting, the 

default is camera 1. 

If camera 2 or 3 is selected, the remote 

w ill be unable to control the camera.  

In this case, please press camera 1 on 

your remote. 

2. Camera Direction 

Control 

Use the directional buttons on the 

remote to control the direction of the 

camera. Press the directional button to 

move the camera or press and hold to 

continuously pan or tilt. 

3. SmartFrame One-click automatic FOV adjustment 

to f it all participants.  

Press and hold  on the remote 

for 2 seconds to sw itch the 

SmartFraming function between auto 
and manual mode; a message (as 
f igure shown) w ill display on the screen 
to indicate auto or manual mode. 

  

[Note] While in the video conference 

meeting, participants must face the 

camera for proper face detection 

(SmartFrame). Side facial profiles are 

not detectable.  

4. OSD Menu Not supported for VC520 Pro. 
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Name Function 

5. Zoom In/Zoom Out Increase/Decrease the camera zoom. 

6. Preset 1. To save the camera at the desired 

position, press and hold the preset 

button until the "saved message" is 

displayed on the PTZApp video 

screen or other video apps. Select 

preset position button 0 to 9 to save. 

2. Press “preset” + “preset position 

button” (0 ~ 9) to move the camera 

to the saved position. 

7. Preset Position Preset position buttons are used in 

conjunction w ith the Preset button to 

save positions.  There are a total of 

10 presets. 

Press the preset button f irst and then 

press 0~9 for the camera to move to 

the saved position. 

[Note] 
 Press and hold the number button 

“ ” to turn the WDR function on 

or off. 

 To turn off SmartFrame function, 
Press and hold number     button” 

”for one second to sw itch the 

function off/on. 

8. Brightness - Decrease the brightness. 

9. Call/answ er* Answer a call or start a call. 

10. Enter Not supported for VC52o Pro. 

11. Mute/Unmute 

Speakerphone* 
Mute/Unmute the speakerphone. 

12. Volume Up/Dow n* 
Adjust volume up or dow n. 

13. Preset Hot Key Press it can move to preset position as 

user has set. 

14. Brightness + Increase the brightness. 

15. Hang Up* End the call. 

* Function requires AVer PTZApp 
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Installation                                     

Device Connection 
1. Connect the camera to power outlet. 

 

2. Connect the camera with speakerphone through the speakerphone cable which included 

in package.  

 

[Note]  

 The speakerphone port of the camera and camera port of  the speakerphone port are all mark in 

blue. 

 When connect to speakerphone, please remove the back cover of speakerphone for cable 

connection. To remove the back cover, just pull out the back cover from the speakerphone unit. 
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3. Connect other necessary cables. 

[Note]  

 USB and RS232 cable need to secure the cable w ith attached screw.  

 Make sure the cable is well connected to the connector on the camera before securing the 

cable. 

 

4. Connect the camera to the computer. 

[Note] Use the USB 3.0 cable that is included in package. 
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RS232 In/Out Connection 
User can use the RS232 DIN9 to DIN8 cable (optional) through the RS232 port to connect up to 7 

VC520 pro cameras. 

RS232 DIN9 to DIN8 cable 

 

 

 

 

 RS232 port Pin Definition 

PIN # I/O Type Description 

1 Output VISCA IN Data Terminal Ready 

2 Input VISCA IN Data Set Ready 

3 Output VISCA IN TXD 

4 Input VISCA OUT Data Set Ready 

5 --- Not connect 

6 Input VISCA IN RXD 

7 Output VISCA OUT Data Terminal Ready 

8 Output VISCA OUT TXD 

9 Input VISCA OUT RXD 
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Wall Mount Installation 
1. Use the drilling paper included in the package to drill the holes in the w all w here the user wants to 

mount the camera. 

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø 5.50[Ø 0.22]

 

2. Use the screw to secure the A  L-mount bracket on the w all. 

 

3. Then, assemble the A  + B  L-mount bracket w ith screws (included in package). 
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4. After assembling the L-mount bracket, secure the low er part of L-mount bracket on the w all. 

 

5. Pass the cables through the hole on the L-mount bracket and connect the cables to corresponding 

connection ports. 

 

6. Use the remaining screws (included in package) to secure the camera on the L-mount bracket. 
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Operating the Camera                                                                             

Make a Video Call 
1. Make sure VC520Pro camera, speakerphone and PC/laptop are w ell connected and power is on. 

2. Run your video application (Zoom, Microsoft
®

 Teams, Skype for Business, Skype, Google 

Hangouts, Intel® Unite™, RingCentral, BlueJeans, V-Cube, LiveOn, CyberLink U Meeting
®

, 

TrueConf, Adobe Connect, Cisco WebEx
®

, Fuze, GoToMeeting™, Microsoft
®

 Lync™, Vidyo, 

vMix, WebRTC, Wirecast, XSplit.…etc.) on your PC or laptop. 

3. Set the VC520 Pro camera and speakerphone as the primary camera and speakerphone for your 

video application (refer to your video application user guide). You can now  make your call. 

4. The VC520 Pro is a plug-and-play conference camera. The system requires no special drivers, 

but we do recommend installing the AVer PTZApp for a better user experience. For information on 

how  to install and use the AVer PTZApp, refer to the AVer PTZApp section in this user manual. 

Make a Connection by Aver IP Finder App 
User can use AVer IP Finder app to f ind the camera and make a connection through the brow ser to 

configure the camera. 
1. Dow nload the IP Finder from http://www.aver.com/download-center .  

2. Run the IP Finder. 

3. Click “Search”, and all available devices w ill be listed on the screen. 

 

http://www.aver.com/download-center
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4. Select a camera from the list. The corresponding f ields of IP address will display. 

5. To change the IP address of camera, user can select “DHCP” or “Static IP”. 

The DHCP should get the IP address from local dynamic IP sever. The static IP, user can enter the 

specif ic IP address. Click “Apply” to apply the setting to the camera. The password is required (The 

camera login default password is aver4321). 

6. Click “Search” button to re-scan the camera. 

7. Double-click on the IP address of camera from the list can connect to camera through the brow ser. 

8. Enter the default password (aver4321) to login to Web setup screen. 

[Note] If  IP Finder cannot f ind the camera, please check follow ing: 

 Please make sure the Ethernet connection of camera is w ell connected. 

 The camera and PC (IP Finder) are in the same LAN segment. 
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Use SmartFrame Function 

What is SmartFrame? 

SmartFrame uses face detection technology.  While in a conferencing meeting, participants must face 

the camera for face detection. Side face (one ear/ one eye) is not detectable.  

The effective distance to get best performance is at maximum 4.5meters  

 

Two kinds of SmartFrame Function 

 Manual frame: Once all participants are seated, press  on the remote or use PTZApp to 

activate it. 

 Auto frame: Press  for 1 second to sw itch from manual to Auto framing or use PTZApp and 

change the setting to Auto frame. You can see  show n on the bottom of the 

image screen. 
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How does SmartFrame Work 

 Manual frame: Press and hold dow n the  button and  w ill pop up on the top left 

corner of the Image screen. This indicates for all participating users to sit facing tow ards the 

camera to allow  it to detect all faces present. After 3 to 5 seconds, the camera w ill calibrate and 
automatically zoom to include all users to f it in the screen. 

 Auto frame: When switching to auto framing mode for the f irst time, you will see  pop-up 

on the top left corner of the Image screen. The camera will begin detecting participants and include 
everyone in the screen. Once all the participants are in frame, the camera w ill keep the image 
stable by not completing any action until subjects move in or out of the screen. When people touch 

the sides of the screen, it w ill trigger the camera and automatically sw itch to wide view mode to 
detect and frame all the participants again. 

  

You w ill see  message each time the framing function is triggered.  

[Note] 

a. If you w ish to remove the  message, please go to the PTZApp and change the “On 

Screen Menu” setting to OFF. 

b. To sw itch SmartFrame function, press and hold number  button on the remote to sw itch 

on/off.  You can also adjust the Tracking mode setting to turn SmartFrame on/off on the PTZApp.  
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Web Screen Setup 

VC520 Pro support Ethernet connection; user can enter the IP address on brow ser to connect to the 

camera for detail settings. 

 

Login In 

To find the IP address of the camera; please refer to “Make a connection by AVer IP Finder App” 

section. 

 

1. Open the brow ser on your laptop/PC and enter the IP address of the camera. 

2. Enter the password at login screen. The default password is “aver4321”. 

3. The main w eb screen is displayed. 
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Live Screen Operation 

User can control the camera direction, zoom in/out, and preset selection. 

[Note] The system w ill force the previous login to log out, w hen there is a second login. 

 

 

 

 

 
 

Functions list 

Preset selection 

Preset positon 

display 

Live screen 

Preset setups, directional buttons, 

zoom in/out, Smart Frame button 

Logout the  

Web interface 
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Setup the Preset 

User can set 10 preset positions. 

1. In live screen, select  to expand preset position list. 

2. Select the preset number frame(0~9). 
3. Use ▲, ▼, ,  and zoom in/out button adjust the camera screen view to desired position. 

4. Select “Set Preset” button to save the preset. The system w ill capture the preset screen view and 

display in preset number frame. 
5. To set another preset, repeat the above steps. 
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Select the Preset Position 

Preset positions need to be set. 

Select  to expand the preset position list and select the preset user w ants. The 

live screen w ill move to the preset screen view. Use mouse to scroll up or dow n to select the preset. 

Select  to close the preset position list. 
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Camera Settings 
Smart Frame 

One-click automatic FOV(field of view ) adjustment to f it all participants. 

In live screen view, select Setting > Camera > Smart Frame > Auto, Manual or Off. 

 

Auto Focus 
Set auto focus mode. 

In live screen view, select Setting > Camera > Auto Focus  > PTZ or Continuous. 

 PTZ: By clicking the button(such as pan, tilt, zoom in/out) to adjust focus once. 

 Continuous: The camera w ill adjust the focus when the objects have moved. 

 

Live screen preview 
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Home Position 

Set the home positon for camera to return. 

In live screen view, select Setting > Camera > Home Position > Last Operating Position, Factory 

Central Position or Preset 0. 

  

Sleep Position 

When the camera idles for more than 3 minutes, it w ill enter sleep mode. 

In live screen view, select Setting > Camera > Sleep Position > Factory Central Position or 

Preset 9. 

  
Sleep Timer 

Set the camera idle time to enter sleep mode. 

In live screen view, select Setting > Camera > Sleep Timer > Off, 10sec, 5min, 10min or 20min. 
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On Screen Menu 

Enable/disable on screen display status information. 

In live screen view, select Setting > Camera > On Screen Menu > Off, On or Load Preset Off. 

 

Camera Binding 

With multiple cameras connection, users can set each camera to buttons 1 to 3 on the remote control. 

In live screen view, select Setting > Camera > Camera Binding > Camera 1, Camera 2 or Camera 3. 
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Image Settings 

Image Flip 

If  the VC520 Pro is installed in the upside dow n position, please enable the "Flip". 

In live screen view, select Setting > Image > Image Flip > Off or On. 

  

Image Mirror 

To mirror the camera image. 

In live screen view, select Setting > Image > Image Mirror > Off or On. 
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True WDR 

In back light environment, enabling WDR can improve the brightness of image. 

Select Setting > Image > True WDR > Off or On. 

[Note] While WDR is on, the frame rate w ill drop and cause image blur if  there are moving objects.  

Please turn off WDR w hen in normal light conditions. 

  

Frequency 

Select the frequency of the camera. 

In live screen view, select Setting > Image > Frequency > 50Hz or 60Hz. 
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White Balance 

Select the White Balance setting for various light conditions or color temperature. 

In live screen view, select Setting > Image > White Balance  > Auto, Cloudy, Daylight,  

Fluorescent or Tungsten. 

  

Noise Reduction 

To reduce the noise from the signal. 

In live screen view, select Setting > Image > Noise Reduction > Off, Low , Medium or High. 
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Brightness 

Adjust the value of brightness. 

In live screen view, select Setting > Image > Brightness > 1~9. 

  

Sharpness 

Adjust the value of sharpness. 

In live screen view, select Setting > Image > Sharpness > Off, Low , Medium or High. 
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Saturation 

Adjust the value of saturation. 

In live screen view, select Setting > Image > Saturation >1~9. 

  

RS232 Setting 

When VC520 Pro connects with PTZ camera controller through the RS232 port, please setup ADDR, 

Baud Rate, VISCA Protocol, VISCA Over IP settings. 

In live screen view, select Setting > RS232. 
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Video Format Setting 

IP Stream Resolution 

Select the resolution for IP stream. Not supported for USB video stream. 

In live screen view, select Video Format > IP Stream Resolution only(not for adjusting USB video 

stream) > 1080P, 720P, 480P or 360P. 

 

Frame Rate 

Select the frame rate value.. 

In live screen view, select Video Format > Frame Rate  > 60FPS, 30FPS or 15FPS. 
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Bit Rate 

Select the bit rate value. 

In live screen view, select Video Format > Bit Rate  > Auto, 512Kbps , 1Mbps, 2Mbps, 4Mbps or 

8Mbps . 

 

RTSP 

To use RTSP player connecting to the camera, please enter the RTSP URL w hich displays on the web 

in your application such as VLC, PotPlayer or Quick Time. 
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Change RTSP Password 

1. In live screen view, select Video Format > RTSP > Change RTSP Access Password. 

2. Enter the new  password. 

3. Select “Change” to save the new  password. 
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RTMP 

Setup for uploading the camera’s live view  to the broadcasting platform (ex: YouTube). 

In live screen view, select Video Format > RTMP. 

1. Locate the RTMP server URL and stream key from the broadcasting platform and enter in Server 

URL and Stream Key column. 

2. Select Start to begin uploading the live video of the camera to the broadcasting platform.  

3. Select Stop to stop uploading the video. 
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Network Setting 

DHCP 

Enable/disable DHCP function. 

In live screen view, select Network > DHCP > Off or On. 

 

Static IP 

Assign a f ixed IP address to the camera. Please turn off the DHCP function. 

1. In live screen view, select Network > Static IP. 

2. Enter the IP Address, Gateway, NetMask, and DNS in the corresponding column. 

3. Select Confirm to complete the setting. 
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System Setting 

Language 

Select the language of the system. 

In live screen view, select System > Language > English or Traditional Chinese. 

 
[Note] More languages w ill be added in the future w ithout further notice. 
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FW Update 

Update the camera’s f irmw are. 

In live screen view, select “System” > “FW Update” > “Auto Update” or “Manual Update”. 

 Auto Update: The system w ill check f irmw are and update automatically. If  the f irmw are is on the 

latest version, then update w ill not perform. 

 Manual Update: To update the f irmw are from specif ic location. 

After updating, the camera w ill reboot and the connection will be lost. User needs to re-connect after 

rebooting. 
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Reset Settings 

Reset the camera back to factory default setting. 

1. In live screen view, select System > Reset Settings. 

2. Select Reset. 

3. Select the OK to reset back to factory default.  

 

 
[Note] When factory default is activated, the password of Webpage login and RTSP w ill not be set to 

default. 
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Camera Reboot 

Restart the camera manually. 

1. In live screen view, select System > Camera Reboot. 

2. Select Reboot. 

3. Select the Continue  to restart the camera. 
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Change Password 

Change the Web login password. The default password is aver4321. 

1. In live screen view, select System > Change Password > Change WEB Access Password. 

2. 2. Enter the old password, and then enter the new  password. 

3. 3. Select Change  to save the new  password. 

4. 4. If  users forget the password and w ant to revert back to the default password, please use 

PTZApp (on FW update page) or OSD to reset it. 
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SSL Certificate 

Import the SSL certif icate from specif ic location. 

1. In live screen view, select System > SSL Certificate. 

2. Select the type by clicking +. 

3. Direct the f ile location. 

4. Select Import.  
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Date Format 

Select the date format. 

In live screen view, select System > Date Format > yyyy-mm-dd, mm-dd-yyyy, or dd-mm-yyyy. 

 

Time Format 

Select the time format. 

In live screen view, select System > Time Format > 24-Hour or 12-Hour. 
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Time Correction Mode 

Adjust time by auto or manual. 

In live screen view, select System > Enable NTP > Auto or Manual. 

 Auto: The system time w ill be set by NTP server on the netw ork. Enter the IP address of NTP 

server and select the Time Zone . Select NTP Update  to save setting. Select Activate  to start auto 

time adjustment. 

[Note] Our default NTP server is located in the USA.  IF this does not w ork in your country, please 

manually key in the desired NTP server. 

 

 Manual: User can set up time by manually. Enter the Year, Month, Day, Hour, and Minutes. 

Select Confirm to save the settings. 

 

Information 

Display the information of  Model Name, Firmware Version, Serial Number, IP Address, MAC 

Address, and Time. 

In live screen view, select System > Information.  
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Audio Setting 

Noise Suppression 

Enable/Disable reduce ambient noise. 

In live screen view, select Audio > Noise Suppression > Off or On. 

When enable the reduce noise suppression function, please set value of noise suppression (20 ~ 40). 

 

Automatically Gain Control 

Enable/disable the auto gain control. 

In live screen view, select Audio > Automatically Gain Control > Off or On. 
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Echo Cancellation 

Enable/disable echo situation. 

In live screen view, select Audio > Echo Cancellation > Off or On. 

 

Keyboard Noise Suppression 

Enable/disable keyboard noise reduction. 

In live screen view, select Audio > Keyboard Noise Suppression > Off or On. 
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Phone In Jack 

Set Phone in input source. 

In live screen view, select Audio > Phone In Jack > Phone In, 3.5mm External Microphone Only or 

Phone In, 3.5mm External Microphone Mix In. 

 Phone in: When the mobile phone is connecting to Phone in port, please select “Phone in” option. 

 3.5 mm External Microphone Only: The speakerphone w ill transfer the sound that it receives 

from the external microphone (connected on phone in port) to far site. 

 3.5 mm External Microphone Mix In: The speakerphone w ill transfer the sound that it receives 

from the external microphone (connected on phone in port) and speakerphone to far site. 

 
Expansion Mic Mute 

Set expansion microphone mute status. 

In live screen view, select Audio > Expansion Mic Mute > All or Individual. 

 All: To mute all connected speakerphones. 

 Individual: To individually mute a speakerphone and not the extended speakerphones. 
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Operating the AVer PTZApp               

Install AVer PTZApp 

Please go to http://www.aver.com/download-center to download the AVer PTZApp. After downloading, 

double-click on the f ile and follow  the on-screen instructions to complete the installation.  

Use AVer PTZApp to Setup the Camera 
1. Run your video application. 

2. During your video call, you can use the AVer PTZApp to pan, tilt and zoom the camera in/out and 

enable/disable the backlight feature. 

3. For the f irst time use, you can check the connection, camera, and setup the camera’s parameters. 

Each function w ill be described below :  

 

http://www.aver.com/download-center
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 Currently selected device: This f ield displays currently selected VC, VB or CAM device 

controlled by PTZApp. If you have more than one AVer VC, VB or CAM devices connected to this 

PC/Mac PTZApp is running, you can click on the drop-down list to select other AVer VC, VB or 

CAM device. 

 

 Function icon: Click it to sw itch to the function’s page. 
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 PTZ: To control the camera direction, zoom in and out, and to enable/disable the backlight 

compensation during your video call. 
 Smart Framing: One-click automatic FOV (Field of View ) adjustment to f it all participants. 

Click “Smart Framing” button to enable Smart Framing manually. 

[Note] While in the video conference meeting, participants must face the camera for proper 

face detection (SmartFrame). Side facial profiles are not detectable. 

 

 Settings: To setup parameters of the camera. Click the Save  button to save all settings. To 

change all the settings, back to the default values, click the Factory Default button. 

 Flip : If  the VC520 Pro is installed in the upside dow n position, please enable the "Flip" 

function in the AVer PTZApp , and the screen will display normally. 
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 Tracking Mode: It is a SmartFrame function. One-click automatic FOV (Field of View ) 

adjustment to f it all participants. The user can set SmartFrame to manual, auto, or off  mode. 

When mode is off, the hotkey on the remote controller cannot be used. 

[Note] While in conferencing meeting, participants must face the camera for face detection. 

The side face is not detectable. 

 
 Diagnostic Utility: To display the S/W and F/W version and the devices connection status. You 

can update the f irmw are of the camera and reset Web login password. 
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 Minimize: Minimize the app to system tray. To quit the application, right-click the icon on the 

system tray and select “Quit”. 

 

 : Click icon w ill launch the brow ser and connect to the AVer PTZApp w eb page. 
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  (Camera): Click it to view  the camera live view. Click the camera icon again to close the 

camera live view. If the live video did not appear, please check the camera and the laptop/PC 
connection to make sure all are corrected and w ell connected. 

       

Normal                                    Un-normal 

 Connection diagnostic: Display devices connection status. If the AVer PTZApp has detected that 

camera and laptop/PC are not connected w ell, the diagram w ill display an “?” on the camera to 

indicate the connection has a problem. If the camera is in use by another application, it w ill display 

“Can’t start video” w arning. When the speakerphone cannot be detected, an “X” is display on the 

diagram. 
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 Test Camera: Click the “Test Camera” to check the camera video display status. You can adjust 

the camera direction and view  of the zoom in/out. To leave the page, click the Abort Diagnostic 

button. 

   

 Test Speakerphone: Click to check the speakerphone status. It w ill require the user to record a 

short message and play it back to ensure the speakerphone is w orking. 
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 FW Update: Allows the user to update the VC520 Pro camera’s f irmw are. 

1. Click” FW Update”. 

2. A dialog w ill display the current f irmware version and available new  firmware version (internet 

connection is required).  

 

3. To auto update, click “Auto Update” and update process will start. The new  firmware will be 

dow nloaded first; then, the new  firmware will be uploaded to the camera. 

[Note] Please make sure camera, pow er, and laptop/PC are all w ell connected and stay 

connected during the entire process. 

4. To update the f irmw are manually, click “Manual Update” and locate the new  firmware to start 

the process. 

 

 Troubleshooting: Collect more system information for troubleshooting before you contact AVer 

technical support. 
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Set the Camera Number 

With multiple cameras connection, users can set each camera to buttons 1 to 3 on the remote control. 

1. If  PTZApp detects computer connects to multiple VC/VB/CAM, you can select w hich camera you 

like to control through the dropdow n list. 

2. Next, Click Change Binding button. 

 

3. Select w hich camera number of remote control it maps to. 

4. Click Save  to save settings. To un-save the settings, click Abort. 

 
[Note] If  you only have one camera and don’t need to do any setting, the default is camera 1. 

If you press camera 2 or 3 on the remote control, you w ill f ind your remote can’t control your camera. 

In this case, please press camera 1 on your remote again. 

1 

2 3 
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Reset Password 

Set Web access password back to default. The default password is “aver4321”. 
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Hotkey Control 

Enable hotkey control to use keyboard control camera’s movement, backlight, and Smart Framing.  

1. Select “Settings” 

2. Set Hotkey Control to “On”. 

 

3. A hotkey description as below  figure shown: 

 
4. When hotkey control is enabled, a hotkey tip w ill display w hen mouse is moved to the PTZ control 

button in PTZ mode. 
 

 

 
 
 
 
5. If the hotkey function is enabled after installed PTZApp, PTZApp auto launch next time PC reboot. 

Therefore, the customer can use all the hotkey commands since PTZApp is auto running in 

system tray. 

1 

2 
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Home / Sleep Position 

Home Position: There are three options: Last operating position/Factory central position/ Preset 0. 

Sleep Position: There are tw o options -- Factory sleep position/ Preset 9. 

If  the camera idles for more than 3 minutes, it w ill enter sleep mode. 

 

ADDR / Protocol/Baud Rate 

These settings are related to RS232 functions. Please choose the corresponding value w hile 

connecting w ith external control panels. 
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OpenGL 

The default setting is Off. If  your PC has installed OpenGL, you can get better frame rate and smoother 

video quality by turn on it. If  your PC is w ithout OpenGL, it w ill cause video display problem after 

enable it. 

 



59 

Use AVer PTZApp to Setup the Speakerphone 

After installing the AVer PTZApp, run the PTZApp on your laptop/PC. 

Select “Settings” > scroll down to “Speakerphone” section. 

You can do the follow ing setup of the speakerphone. 

 Nosie suppression: Reduce ambient noise. 

 Automatically gain control: Enable/disable the auto gain control.  

 Echo cancellation: Enable/disable echo situation. 

 Keyboard noise suppression: Enable/disable keyboard noise reduction. 

 Phone in jack 

 Phone in: When the mobile phone is connecting to Phone in port, please select “Phone in” 

option. 

 3.5mm microphone only: The speakerphone w ill transfer the sound that it receives from the 

external microphone (connected on phone in port) to far site. 

 3.5 mm microphone mix in: The speakerphone w ill transfer the sound that it receives from 

the external microphone (connected on phone in port) and speakerphone to far site. 

 Expansion mic mute 

 All: To mute all connected speakerphones. 

 Individual: To individually mute a speakerphone and not the extended speakerphones. 
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Install EZLive                                    

Please go to http://www.aver.com/download-center to download the AVer EZLive software. After 

dow nloading, double-click on the f ile and follow  the on-screen instructions to complete the installation.  

Use AVer EZLive 
During a video call, EZLive can help user to do: 

(1) Camera ePTZ 

(2) Volume control for the speaker connected 

(3) Capture camera’s still images 

(4) Record video 

(5) Live stream to Youtube, Livehouse.in, USTREAM…etc. 

(6) Camera Zoom in/out 

(7) Capture PC screen shot  

(8) Record PC screen video 

(9) Set up livestream 

(10) Open file management to retrieve photos and video f iles 

(11) Livestream setting 

(12) Draw ing tool. 

(3)

(2)

(4) (5)

(7) (8) (9)
(10)

(11)
(12)

(6)

(1)

 

http://www.aver.com/download-center

	Package Contents
	Optional Accessories
	Product Introduction
	Overview
	Extended Speakerphone Connection
	Phone in Connection
	Pan and Tilt Angle

	Audio Signal Receive Range
	Speakerphone LED Indicator
	Remote Control
	Installation
	Device Connection
	RS232 In/Out Connection
	Wall Mount Installation
	Operating the Camera
	Make a Video Call
	Make a Connection by Aver IP Finder App
	Use SmartFrame Function
	What is SmartFrame?
	Two kinds of SmartFrame Function
	How does SmartFrame Work
	Login In
	Live Screen Operation
	Setup the Preset
	Select the Preset Position
	Camera Settings
	Smart Frame
	Auto Focus
	Home Position
	Sleep Position
	Sleep Timer
	On Screen Menu
	Camera Binding

	Image Settings
	Image Flip
	Image Mirror
	True WDR
	Frequency
	White Balance
	Noise Reduction
	Brightness
	Sharpness
	Saturation

	RS232 Setting
	Video Format Setting
	IP Stream Resolution
	Frame Rate
	Bit Rate
	RTSP
	RTMP

	Network Setting
	DHCP
	Static IP

	System Setting
	Language
	FW Update
	Reset Settings
	Camera Reboot
	Change Password
	SSL Certificate
	Date Format
	Time Format
	Time Correction Mode
	Information

	Audio Setting
	Noise Suppression
	Automatically Gain Control
	Echo Cancellation
	Keyboard Noise Suppression
	Phone In Jack
	Expansion Mic Mute


	Operating the AVer PTZApp
	Install AVer PTZApp
	Use AVer PTZApp to Setup the Camera
	Set the Camera Number
	Reset Password
	Hotkey Control
	Home / Sleep Position
	ADDR / Protocol/Baud Rate
	OpenGL

	Use AVer PTZApp to Setup the Speakerphone
	Install EZLive

	Use AVer EZLive

